Data Processing Delays - Atrilyx & Custom Reports - Facebook - December 3rd data

Incident Report for Atrilyx

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 18:05 EST

Monitoring

Our network data provider is currently experiencing delays with the Facebook network data for December 3rd. Once the data becomes available, we will process it into Atrilyx and the custom reports.
Posted Dec 04, 2025 - 09:14 EST
This incident affected: Ad Network APIs.