Data Processing Delays - Conversions for July 17-19th

Incident Report for Atrilyx

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 12:02 EDT

Monitoring

Atrilyx conversion have been updated. Custom reports are being refreshed.
Posted Jul 20, 2026 - 11:19 EDT

Identified

There is currently a delay with the conversions processing into Atrilyx and the Custom Reports. We have identified the issue and a fix is being implemented.
Posted Jul 20, 2026 - 08:53 EDT
This incident affected: Custom Reports and Atrilyx.