Data Processing Delays - Atrilyx & Custom Reports - Google & Facebook - March 11th data

Incident Report for Atrilyx

Resolved

Google data has synced into both atrilyx and the custom reports for March 11th.
Posted Mar 13, 2026 - 07:44 EDT

Update

Confirming Facebook has synced. We are still working with our network data provider to send us all the data for Google.
Posted Mar 12, 2026 - 18:17 EDT

Monitoring

Our network data provider is currently experiencing delays with Google & Facebook network data for March 11th. Once the data becomes available, we will process it into Atrilyx and the custom reports.
Posted Mar 12, 2026 - 09:09 EDT
This incident affected: Ad Network APIs.