Data Processing Delays - Atrilyx & Custom Reports - Facebook - Sep 5-8

Incident Report for Atrilyx

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 11:55 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 10:20 EDT

Investigating

Our network data provider is currently experiencing delays with the Facebook network data from September 5-8. Once the data becomes available, we will process it into Atrilyx and the custom reports.
Posted Sep 08, 2026 - 09:26 EDT
This incident affected: Ad Network APIs.