Data Processing Delays - Atrilyx - Facebook - October 15th
Incident Report for Atrilyx
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 12:34 EDT
Monitoring
An fix has been put in place and we are monitoring the connection to ensure the data syncs.
Posted Oct 16, 2024 - 09:57 EDT
Investigating
We are currently investigating a delay with the Facebook network data for October 15th.
Posted Oct 16, 2024 - 09:07 EDT
This incident affected: Ad Network APIs.