Data Processing Delays - Conversions for Nov 20

Incident Report for Atrilyx

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 14:10 EST

Update

Conversions have been populated in Atrilyx. We are working on getting the conversions into the Custom Reports.
Posted Jan 21, 2026 - 13:28 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 10:02 EST

Investigating

There is currently a delay with the conversions processing into Atrilyx and the Custom Reports.
Posted Jan 21, 2026 - 09:27 EST
This incident affected: Custom Reports and Atrilyx.