Data Processing Delays - Atrilyx - October 5th
Incident Report for Atrilyx
Resolved
Conversions has been processed for October 5th and is currently reflecting on the Atrilyx dashboard.
Posted Oct 06, 2024 - 13:30 EDT
Monitoring
All the network data has been processed. We're continuing to review the conversions in Atrilyx for October 5th.
Posted Oct 06, 2024 - 11:37 EDT
Investigating
Our data processing infrastructure is delayed at processing the network and conversion data this morning for October 5th. We anticipate the data should be in the system shortly.
Posted Oct 06, 2024 - 10:32 EDT
This incident affected: Atrilyx.